Проблемы в шаблоне Ambrosia

Больше
2 года 1 нед. назад #360 от oleg
Работаю в шаблоне Ambrosia и столкнулся с проблемой.
Зашел в модули и создал в Gantry 5 Particle Image Grid
Создаются просто вставил картинки, выставил на сайте. Все работает картинки показываются. Но по идее когда по ним кликаешь должны в отдельном окне появляться как в галлерее. Но они при клике появляются в отдельной вкладке на ченом фоне. Думаю что в шаблоне не подключены гдето стили. Почему стили, в нормальном шаблоне с демо данными все работает. Я даже свои картинки туда добавил свои они так же увеличиваются при клике на фоне остальных картинок. Т.Е в своем варианте я установил сначала Джумлу фремворк потом шаблон здесь не работает. А когда Джумлу установил с вшитым шаблоном здесь все работет. Долго мучаюсь, не получается...
С уважением ОлегФ.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 1 нед. назад #361 от oleg
Да забыл вот ссылка для примера как это ДОЛЖНО работать: demo.rockettheme.com/joomla-templates/ambrosia/
Спасибо!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 1 нед. назад #362 от oleg
Извините не совсем ведет туда. Потом во вкладке Pages=>Clients

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 4 дн. назад #363 от ZloyGeniy
Чтобы все работало, как в демо, воспользуйтесь двойной установкой и последующей расчисткой завалов в одной из установок. Система подробно описана в курсе по настройке супер-шаблонов.

oleg пишет: Да забыл вот ссылка для примера как это ДОЛЖНО работать: demo.rockettheme.com/joomla-templates/ambrosia/
Спасибо!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 3 дн. назад #364 от oleg
Спасибо, но в этом варианте у меня почему то не дружит мой провайдер с UTF-8 в админке, именно в менеджере шаблонов все коряво кракозябры, и что я только не писал техподдпержке и деньги предлагал не может понять почему все так. Говорит наверное проблемы в самом шаблоне, хотя я сделал все что бы шаблон воспринимал наши символы. У меня хост в Джино: www.jino.ru/ А когда ставлю сначала pkg_gantry5 а потом на него шаблонtpl_g5_hydrogen , менеджере шаблонов все читаемо но не открываются картинки в модуле должным образом, вот ведь заковыка. Могу вам предложить тоже и за ДОП! услуги это решить. Дам вам допуск к сайту и фойловому менеджеру, тем более я вам очень доверяю, вы мой учитель!!!
С уважением Олег Ф.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 год 11 мес. назад #365 от ZloyGeniy
Здравствуйте!

Попробуйте вот что, если есть время, конечно. Сделайте так, как не получается на джино, у себя на локалке. Если все получится, закажите хостинг на таймвеб к примеру, но не оплачивайте, там 14 дней бесплатно можно тестировать. Если и там все норм, то хостер ваш нынешний просто обязан найти и решить проблему без всяких отговорок, ему за это деньги уплачены. Если не захотят, требуйте возврата денег и переходите на другой хостинг, сейчас весь перенос обычно новые хостеры берут на себя, даже еще и подарки дают

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 год 11 мес. назад #366 от oleg
Отличный совет!!! Большое спасибо. Я так и поступлю, а запасной хостинг у меня конечно есть. Протестирую вместе с движком от Рокетов на Gantry5. А на ЛОкаЛке у меня все ОК!!!
С уважением Олег Ф.
P.S. Конечно странно что Они не смогли сразу всё это устранить, а отмазались очень просто: Наверное это что-то с движком У ВАС!!! ПОКОПАЙТЕСЬ САМИ???)))... А досступ к нему я давал не раз им !!! Все изувечили и работал только 1день!!?? А потом наверное у них по умолчанию перезагрузка и опять все по новой??? Хорошо BackUP сделал.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 год 11 мес. назад #368 от oleg
Спасибоа!!! ВсЁ работает в админке в менеджере шаблонов, как я там только не ломал. Даже на Джино.
С уважением Олег Ф.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Время создания страницы: 0.081 секунд